XT20 - f0 issue


#1

Anyone else ever experienced a f0 issue with heir Fuji camera? This video shows my one-month old camera unable to focus and acting up weird. I’ve reset the camera, reinstalled the firmware update, tried different lenses, but nothing worked. The camera has been in Fuji’s hand for repair for 6 weeks now. Originally, I’ve been told that they only provide loaner cameras to XT2 and X-Pro owners, but they’ve been kind of enough to agree to send me a replacement this week because the repair keeps getting push back. Just curious if any one else heard of or experience this…


Lens exposure discrepancies
#2

Probably a contact issue between the lens and the body. If trying different lenses still having the same problem then it’s something wrong with the body.

Hopefully it got sorted out soon and satisfactorily.


#3

hi. i got this problem too, i just try to reinstall the lens and when you instal the lens please don’t hold down the black lens button and finally my camera normally again

i hope your camera normally soon


#4

Hey, thanks! I tried pretty much everything. Looks like mine was a bigger issue, it took 2 months for Fuji to figure it out and fix it. It works fine now!


#5

Hey, I got that same error this week…I tried with all my lenses , 16-50, 35, 23 and none worked…I called fuji and when I told them the error the lady on the phone did not hesitate for a second and asked me to send it to get it fixed…I am still 20 days before the warranty expiration :slight_smile: lucky me !


#6

Good for you. Hope it got fixed soon.